Knowledgebase
Firewall Install Issues
Older versions of the firewall were packaged using InstallShield. As a result, during installation certain InstallShield specific error codes may be returned, such as 1608, 1628, etc.

To avoid these errors we have created our own installer and we have used this in versions 2.3 and up, which can be downloaded from the download section of http://www.personalfirewall.comodo.com.

For more information you can visit following link in Comodo forums:

http://forums.comodo.com/index.php/topic,302.0.html
http://forums.comodo.com/index.php/topic,873.0.html
http://forums.comodo.com/index.php/topic,1184.0.html
(941 vote(s))
Helpful
Not helpful

Comments (0)