Knowledgebase
In which environment CWAF-plugin and ModSecurity rules work?

CWAF plug-in and ModSecurity rules work on Unix-like OS. We've tested our software with Debian, Suse, Centos, Ubuntu and FreeBSD 9.2 and higher.

Web-servers we support are Apache 2.x, LiteSpeed 4.x, 5.x, Nginx 1.4.2 and higher with ModSecurity 2.7.5 and higher.

Our software works with Web-Host Management Systems (WHMS) such as cPanel, Plesk, DirectAdmin, WebMin and also in standalone mode.

(2 vote(s))
Helpful
Not helpful

Comments (0)